Vain rajoitetun ajan - alkaen 0,80€/kk
00
PÄIVÄÄ
23
TUNTIA
01
MINUUTTIA
51
SEKUNTIA
Aloita Tästä
×

Tietopankki

Täältä löydät tietoa erilaisista ominaisuuksista, ohjeita vianetsintään,
ja muuta teknistä infoa liittyen Hostingerin palveluihin.

I get error "Your PHP installation appears to be missing the MySQL extension which is required by WordPress"

Muokattu:
Your PHP installation appears to be missing the MySQL extension which is required by WordPress wordpress mysql extension missing wordpress error

The error message "Your PHP installation appears to be missing the MySQL extension which is required by WordPress" can appear when you are using a PHP version which incompatible with your scripts version. Meaning your WordPress installation is most likely outdated. Since the 'MySQL' extension is deprecated (no longer supported) from PHP 7.0 and beyond, changing your PHP version to 5.6 or lower will fix the issue. This can be done via your website's control panel's PHP Configuration section.

However, the best solution would be to update your WordPress installation. To find out exactly how you can do that, check out this tutorial: https://www.hostinger.com/tutorials/wordpress/how-to-update-wordpress

  • Helppokäyttöinen kotisivukone
  • 99.9% saatavuustakuu
  • 24/7 Live-asiakaspalvelu
  • Powerful Control Panel
  • 30 päivän tyytyväisyystakuu
Erikoistarjous!
Alkaen
0
80
/kk
Säästä 90%
Alansa paras